Bouweenpc Forum - Powered by vBulletin

Resultaten 1 tot 7 van de 7
  1. #1
    Spammer
    Ingeschreven
    Sat Jun 2012
    Berichten
    151
    Thanks
    11
    Thanked 1 Time in 1 Post

    Beeldscherm no signal

    Hallo

    Ik heb mn pc al gebouwd alleen toen ik de monitor aansluitte stond er geen signaal er staat nog niks op ook geen windows ik gebruikte hdmi om aan te sluiten specs: hetzelfde als budget gamesysteem allees de hdd is nu de crucial m4 6gbps 64 gb en de sapphire hd 7850 oc edition in plaats van niet oc

  2. #2
    Pro-spammer
    Ingeschreven
    Thu Jan 2012
    Berichten
    1.947
    Thanks
    206
    Thanked 85 Times in 82 Posts
    Domme vraag maar heb je hem ook aangesloten op de videokaart?
    En niet op het moederbord?

    Probeer eens op het moederbord aan te sluiten anders en kijken of die het dan doet.
    Videokaart er wel even uithalen
    Manks vandan, ait vandan!

  3. The Following User Says Thank You to jeffrey12 For This Useful Post:

    Diegovdx11 (21-07-12)

  4. #3
    The Logical Thinker Romaantje's Avatar
    Ingeschreven
    Wed Oct 2011
    Berichten
    2.049
    Thanks
    65
    Thanked 190 Times in 186 Posts
    Heb je een andere aansluiting geprobeerd? (DVI)
    Doet de monitor het wel op andere pc's?
    Doet de videokaart het wel op andere monitors?
    Heb je een andere kabel geprobeerd?
    Heb je de stroom connectors wel op je videokaart aangesloten?

    Ga dat even langs.
    Moet dit topic niet onder hardware omdat er geen beeldscherm wordt gekocht?
    AMD Phenom II x3 B55 4105MHz | HTC Desire (Bravo) - Paranoid Android V3.56, Android 4.2.2

  5. The Following User Says Thank You to Romaantje For This Useful Post:

    Diegovdx11 (21-07-12)

  6. #4
    Pro-spammer
    Ingeschreven
    Thu Jan 2012
    Berichten
    1.947
    Thanks
    206
    Thanked 85 Times in 82 Posts
    Denk eerder randapparatuur
    Manks vandan, ait vandan!

  7. The Following User Says Thank You to jeffrey12 For This Useful Post:

    Diegovdx11 (21-07-12)

  8. #5
    Administrator Tomas's Avatar
    Ingeschreven
    Sun Oct 2011
    Berichten
    2.796
    Thanks
    168
    Thanked 331 Times in 304 Posts
    Moved.

    Ik denk dat je met de suggesties hierboven al heel wat kunt .
    Voor bedankjes hebben we de Thanks-knop.

  9. #6
    Spammer
    Ingeschreven
    Sat Jun 2012
    Berichten
    151
    Thanks
    11
    Thanked 1 Time in 1 Post

    Dankjewel!

    Dankjulliewel voor jullie antwoorden! Volgens mij lag was het probleem dat ik de 12 v comnector op het moederbord niet had aangsloten en ik heb ontdekt dat het ook geen goede kabel is

    maar echt bedankt dat jullie reageren op mijn topic

  10. #7
    Spammer
    Ingeschreven
    Sat Jun 2012
    Berichten
    151
    Thanks
    11
    Thanked 1 Time in 1 Post
    Ik moet de topic sluiten lol

Gelijkaardige Onderwerpen

  1. Reacties: 1
    Laatste bericht: 28-07-13, 22:15
  2. [Upgrade] Videokaart + Nieuw beeldscherm
    Door Robberto in forum Hardware
    Reacties: 6
    Laatste bericht: 19-02-13, 17:17
  3. videokaart en beeldscherm
    Door jason. in forum Hardware
    Reacties: 17
    Laatste bericht: 11-11-12, 14:11
  4. Headset/beeldscherm geluid probleem
    Door Rick5000 in forum Software & Besturingssystemen
    Reacties: 9
    Laatste bericht: 06-11-12, 21:32
  5. Probleem met resolutie van beeldscherm Win7 (Algemeen niet-pnp-beeldscherm)
    Door t-modder in forum Software & Besturingssystemen
    Reacties: 10
    Laatste bericht: 12-06-12, 08:45

Forum Rechten

  • Je mag geen nieuwe onderwerpen plaatsen
  • Je mag geen reacties plaatsen
  • Je mag geen bijlagen toevoegen
  • Je mag jouw berichten niet wijzigen
  •